Hi !
Featured games (85)
games approved by the League of Dukes
Games in Showcase (612)
Games in Android Showcase (173)
games submitted by our members
Games in WIP (659)
games currently in development
News: Read the Java Gaming Resources, or peek at the official Java tutorials
    Home     Help   Search   Login   Register   
Pages: [1]
  ignore  |  Print  
  Anybody experienced this system crash?  (Read 1238 times)
0 Members and 1 Guest are viewing this topic.
Offline SHC
« Posted 2014-05-30 05:38:39 »


Recently I've came back from vacation and turned on my pc. Every thing went slow, it's extremely slow. I've not used my pc in the last 20 days. The only thing I've did after coming back is installing Windows 8.1 Update 1 from the control panel. It asked me for a restart and after that, my computer didn't turn on. I've thought it may be some thing to do with hard disk, but I can access Mavericks and Ubuntu just fine, it's only the windows that didn't work.

I've opened windows in safe mode and ran the chkdsk utility. To my surprise, there are no problems on the disk. I had to force close any programs using the task manager. There I noticed that the disk usage was 100% and there are no programs except the Command Prompt open. I closed it too and still the disk usage was 100%, I then opened Resource Monitor to find that it was svchost.exe running under system and in brackets, there is "Superfetch". I went into services and disabled superfetch and suddenly the disk usage dropped to 4-8%. Then I did a small searching and found that Superfetch is a service that enhances the speed of the harddisk data transfer rate. It ran well for two days, then another problem started.

Whenever I opened MS Word, the system got a BSOD and restarted automatically. I thought it maybe due to some spyware or malware and did thorough scans with McAfee, AVG, Avast and also Windows Defender. Still no luck. I installed MS Office again and again the same problem occurred. I thought I should restart and reinstall, but after rebooting, again it was terribly slow, I had waited for 12 minutes to get to the start screen. Then I rebooted into safe mode and from CMD, I ran some commands which I've found on the internet searches, I don't even know what are they, but later it messed with my custom bootloader and even mavericks and ubuntu can't boot now. Those commands formatted the boot partition I was using for hackintosh.

The only thing left for me is to completely reformat my PC. I also inspected my harddrive with the DiskUtility tool and it said it is in full health. I'm currently posting this while booting in the live cd of ubuntu, taking backups.

Does anybody got this problem before? If so are there any other steps I can take to rescue my system?

Thanks in advance.

Offline HeroesGraveDev

JGO Kernel

Medals: 360
Projects: 11
Exp: 3 years

┬─┬ノ(ಠ_ಠノ)(╯°□°)╯︵ ┻━┻

« Reply #1 - Posted 2014-05-30 05:43:20 »

If you set up partitioning correctly, you can reinstall without losing your user files. (That said, backups are still a good idea)

On Linux, it's as simple as mounting a separate partition at /home.
On Windows, store your user files on a different drive. (which I'm not entirely sure how to setup. Basically add a new drive location for the extra partition)
On Mac, IDK, but it's probably similar to the way for Linux.

It's not exactly useful for rescuing your system now, but it may make things easier in case it happens again.

You may be able to save your current setup (well, probably not the Windows install) by just reinstalling the bootloader.

Offline SHC
« Reply #2 - Posted 2014-05-30 05:46:10 »

Thanks for your reply. I always keep my data in a separate partition called "DATA". Didn't get what you meant by mounting at /home. Ubuntu mounts them at /media right?

Games published by our own members! Check 'em out!
Legends of Yore - The Casual Retro Roguelike
Online BurntPizza

« JGO Bitwise Duke »

Medals: 433
Exp: 6 years

« Reply #3 - Posted 2014-05-30 05:48:00 »

I've had issues with svchost chewing up disk on some of my family's computers, I hate that.

If you can get a picture of the BSOD, then I might be able to help, but without knowing what happened I can't really.  Undecided
Offline SHC
« Reply #4 - Posted 2014-05-30 06:08:21 »

I'm unable get a screenshot. It just becomes blue with a message "We are unable to get to Windows. We need to restart windows" or something like that.

Offline Riven
« League of Dukes »

« JGO Overlord »

Medals: 1040
Projects: 4
Exp: 16 years

Hand over your head.

« Reply #5 - Posted 2014-05-30 12:18:43 »

I'm unable get a screenshot.
Take a photo.

Hi, appreciate more people! Σ ♥ = ¾
Learn how to award medals... and work your way up the social rankings!
Offline SHC
« Reply #6 - Posted 2014-05-30 14:19:25 »

I had tried to reinstall windows 7. At 74%, it says "unable to find installation files". Any ideas? That is the only windows install disk I had and now it fails.

Offline Riven
« League of Dukes »

« JGO Overlord »

Medals: 1040
Projects: 4
Exp: 16 years

Hand over your head.

« Reply #7 - Posted 2014-05-30 14:24:33 »

Microsoft offers Windows ISO downloads for free on their website.

Hi, appreciate more people! Σ ♥ = ¾
Learn how to award medals... and work your way up the social rankings!
Offline SHC
« Reply #8 - Posted 2014-06-01 13:15:16 »

I've downloaded windows 7 ultimate iso and created usb. Everytime after install, windows failed to boot with this error.

I've tried to install almost seven times and still the same result. I could boot into the command prompt and ran chkdsk utility and its showing errors.

Is this a problem in the hard disk? Is there any way to find and repair my hard disk from ubuntu?

Offline ra4king

JGO Kernel

Medals: 389
Projects: 3
Exp: 5 years

I'm the King!

« Reply #9 - Posted 2014-06-01 18:26:55 »

This is starting to sound like a hardware problem, especially if installing a fresh copy of Windows fails.

For next time, remember this useful tool when having weird issues with Windows: 'sfc /scannow', this scans the integrity of core Windows files and attempts to fix them.

Games published by our own members! Check 'em out!
Legends of Yore - The Casual Retro Roguelike
Offline ctomni231

JGO Wizard

Medals: 99
Projects: 1
Exp: 7 years

Not a glitch. Just have a lil' pixelexia...

« Reply #10 - Posted 2014-06-01 18:32:37 »

Yeah, that doesn't look good from any perspective. I've dealt with saving partitions when my Linux kernel went corrupt from Windows, but I never tried it from reverse. You may be able to try using this link... it used a similar path that I tried when going from Win to Linux partition fixes...

Windows not loading period is a problem. You might want to consider wiping out the entire partition, or at the very least, seeing if you can get the important files out of that partition by making it accessible from Linux. I have a huge list of links somewhere deep in my file system pertaining to this, but I'll wait for further info before digging any deeper.

Offline SHC
« Reply #11 - Posted 2014-06-06 13:06:28 »

Finally, I've found the problem. It is that a corrupt partition table or I had both GPT and MBR tables which do not sync together. I fixed the problem with the
command. Thanks for your time everyone.

Pages: [1]
  ignore  |  Print  
You cannot reply to this message, because it is very, very old.

Coldstream24 (7 views)
2015-09-03 00:41:28

Andrew_3ds (22 views)
2015-09-01 19:08:10

afikri (16 views)
2015-08-31 09:30:22

afikri (24 views)
2015-08-31 09:30:07

afikri (12 views)
2015-08-31 09:27:24

afikri (16 views)
2015-08-31 09:26:40

Roquen (23 views)
2015-08-29 11:30:54

GamerC4 (33 views)
2015-08-22 20:38:50

GamerC4 (29 views)
2015-08-22 20:37:18

GamerC4 (35 views)
2015-08-22 20:37:01
HotSpot Options
by Roquen
2015-08-29 11:33:11

Rendering resources
by Roquen
2015-08-17 12:42:29

Rendering resources
by Roquen
2015-08-17 09:36:56

Rendering resources
by Roquen
2015-08-13 07:40:51

Networking Resources
by Roquen
2015-08-13 07:40:43

List of Learning Resources
by gouessej
2015-07-09 11:29:36

How Do I Expand My Game?
by bashfrog
2015-06-14 11:34:43

List of Learning Resources
by PocketCrafter7
2015-05-31 05:37:30 is not responsible for the content posted by its members, including references to external websites, and other references that may or may not have a relation with our primarily gaming and game production oriented community. inquiries and complaints can be sent via email to the info‑account of the company managing the website of java‑
Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines | Managed by Enhanced Four Valid XHTML 1.0! Valid CSS!